Welcome, Guest. Please login or register.
Did you miss your activation email?
October 23, 2017, 00:35:39 AM

Author Topic: Help strange issue with raw water pump.  (Read 157 times)

tryme

  • Toyota should pay me
  • *****
  • Posts: 225
  • Karma: +0/-0
    • MSN Messenger - volley_6969@hotmail.com
    • View Profile
    • Email
Help strange issue with raw water pump.
« on: May 27, 2017, 23:24:19 PM »
Put the boat in the water and all was good.  then smelled the engine and shut it down.  manifolds were smokin hot.  let it coold down.  checked sea strainer it was clean.  then checked the impeller and it was in tact.  started the motor with the hose disconnected that goes to the thermostat and nothing comes out from impeller.  impeller is turning but not pulling water.  there is one component in between the 2 that looks like a connection for the transmission.  i dont know why it wouldnt pull water.  clamped hoses on sea strainer and checked again.  nothing.  IDEA??????

tryme

  • Toyota should pay me
  • *****
  • Posts: 225
  • Karma: +0/-0
    • MSN Messenger - volley_6969@hotmail.com
    • View Profile
    • Email
Re: Help strange issue with raw water pump.
« Reply #1 on: May 28, 2017, 02:20:45 AM »
is there a way to see if i have an air leak.  wondering if the gasket in the pump is leaking air.  how much suction should it be creating.  if i take if off the engine shoule i feel suction when i turn it by hand?  i may take of the intate hose and start it and see if there is suction there.  could i use a liquid gasket on the pump?

wakejunky

  • Toyota should pay me
  • *****
  • Posts: 460
  • Karma: +2/-0
    • View Profile
    • Email
Re: Help strange issue with raw water pump.
« Reply #2 on: May 28, 2017, 03:31:35 AM »
Most likely a bad impeller. Never had one loose a vain, but they all just stopped pumping. Some say to remove it and if the vains curve it's bad. I've seen that test fail too. Best to replace it every year it's only $30. Cheap insurance. I've wasted two weekend getaways chasing other things, only for it to always be the impeller.
OVER 800 HRS ON 2 EPICS. 99 E22, 01 SX. Moved on to the dark side 2014 Axis A22

tryme

  • Toyota should pay me
  • *****
  • Posts: 225
  • Karma: +0/-0
    • MSN Messenger - volley_6969@hotmail.com
    • View Profile
    • Email
Re: Help strange issue with raw water pump.
« Reply #3 on: May 28, 2017, 12:50:23 PM »
That is what I thought.  So I swapped it out with an old one I still had and same issue. I am wondering if it is the gasket in the pump.  There is some curve to the impeller but nothing crazy.  If ii take off the intake how much suction does it create?   I am planning on replacing the impeller.  I have been using globe but they don't come with a gasket.  Ne1 know the part for the gasket?

tryme

  • Toyota should pay me
  • *****
  • Posts: 225
  • Karma: +0/-0
    • MSN Messenger - volley_6969@hotmail.com
    • View Profile
    • Email
UPDATE!! Re: Help strange issue with raw water pump.
« Reply #4 on: May 31, 2017, 02:19:14 AM »
After testing everything 3 times.  I finally just pulled outlet hose off the raw water pump and just started pouring water in to the engine.  then poured water in to the raw water outlet itself then put the hose back on and just like that it started working like a charm.  strange must have needed some kind of priming but all is well.  I wish my gauges worked better cause it seemed to run a little warm. 170 ish but none of my gauges run accurate.  some day I have to swap them out but seems like such a job that I am not sure if I want to tackle.  thanks for all the advice again. 

sailtl

  • Toyota should pay me
  • *****
  • Posts: 349
  • Karma: +0/-0
  • Past owner of 99 Epic 21
    • AOL Instant Messenger - sailtl
    • View Profile
    • Email
Re: Help strange issue with raw water pump.
« Reply #5 on: May 31, 2017, 19:48:32 PM »
Cyclone & I chased that same issue on a houseboat trip after a repair to a cooler. Needed to be primed. Is your Epic a V-Drive?
Terry

Capt Rick

  • Toyota should pay me
  • *****
  • Posts: 791
  • Karma: +2/-0
  • I'm a llama!
    • View Profile
    • Email
Re: Help strange issue with raw water pump.
« Reply #6 on: June 01, 2017, 01:01:57 AM »
1686050010   PumpAssembly,SeaWater           519.44    20.00

If the wear plate is grooved it will not self prime. You can reverse the cover palte but sand letters smooth first.